Allnight Hosting - India Region Maintenance – Full Service Outage – Incident details

India Region Maintenance – Full Service Outage

Resolved
Operational
Started 2 months agoLasted 2 days

Affected

VPS Locations

Major outage from 7:44 AM to 11:49 AM

Mumbai, IN

Major outage from 7:44 AM to 11:49 AM

RDP

Major outage from 7:44 AM to 11:49 AM

Mumbai, IN OVH

Major outage from 7:44 AM to 11:49 AM

Updates
  • Update
    Update

    We have resolved the recent issue affecting our India region nodes, which was caused by a hardware failure. Services have been restored using our backups, and no data has been lost. We appreciate your patience during this time.

  • Resolved
    Resolved

    We have resolved the recent issue affecting our India region nodes, which was caused by a hardware failure. Services have been restored using our backups, and no data has been lost. We appreciate your patience during this time.

  • Investigating
    Investigating

    We are currently performing maintenance on our India region nodes. All services in this region will be temporarily unavailable during this period. We apologize for the inconvenience and appreciate your patience.